top of page

SOMNIUM  EQUESTRIAN

Pole Work Ideas

Public·8 members

Toyota Navigatie Software Tns 510 18 BEST



Normally if the Battery has discharged all that happens is you loose things like your saved phone numbers and settings on the satnav like places you have been to before. When the Battery has been re- charged, and you turn the ignition on for the first time. The Tns 510 comes on and you see a blue progress line as the software re-loads. It is very important that you do not interupt this proccess untill it finishes. If for some reason you do by maybe keep trying to restart the car then it is likely that the software has become corrupt and you will have to take it to a dealer. Sorry for the bad news.




toyota navigatie software tns 510 18



Normally if the battery has discharged all that happens is you loose things like your saved phone numbers and settings on the satnav like places you have been to before. When the battery has been re- charged, and you turn the ignition on for the first time. The Tns 510 comes on and you see a blue progress line as the software re-loads. It is very important that you do not interupt this proccess untill it finishes. If for some reason you do by maybe keep trying to restart the car then it is likely that the software has become corrupt and you will have to take it to a dealer. Sorry for the bad news.


Having spoken to a few people including toyota. It would seem the message you are seeing can happen if 1, assuming it came with the car, it can sometimes be resolved by disconnecting the Battery for half an hour. No less it takes for ever to reset the ECU


Some information about the Tns 510. When the car Battery is connected to the car the 510 receives a memory back-up voltage. When the ignition is turned on, the 510 looks at the SD card and looks at a file called loading.kiwi. This is the units application software and boots up the unit and starts a progress bar along the bottom of the screen. When its finished, it looks at the SD card again for map information. When the ignition is turned off, the memory live feed keeps the application in memory. When the ignition is switched on again, the application runs and checks the map in the SD card and it all works. I suspect that you either have a faulty Tns 510 or maybe the SD card is corrupt. I have a loading.kiwi file for the 510. All you have to do is drop it on a spare SD card and put it in the 510 and take the Battery off fot 10mins then re-connect it. Turn the ignition on and the 510 should boot up. When it gets to asking for the map you take out the kiwi SD card and put in the original card that came with the unit. If it doesnt work then i suggest you have a faulty tns 510. I have tested the file in my 510 and it works fine. If you want to try it pm me and i will give you a link to the file


About

This is a place where pole work exercises can be shared, to ...
bottom of page